i am trying to insall OpenNM-py in google colab…i found the following error
ERROR: spacy 2.2.4 has requirement tqdm<5.0.0,>=4.38.0, but you’ll have tqdm 4.30.0 which is incompatible.
Installing collected packages: tqdm, torchtext, configargparse, waitress, pyonmttok, OpenNMT-py
Found existing installation: tqdm 4.38.0
Successfully uninstalled tqdm-4.38.0
Found existing installation: torchtext 0.3.1
Successfully uninstalled torchtext-0.3.1
Successfully installed OpenNMT-py-1.1.1 configargparse-1.2.3 pyonmttok-1.18.3 torchtext-0.4.0 tqdm-4.30.0 waitress-1.4.3
WARNING: The following packages were previously imported in this runtime:
You must restart the runtime in order to use newly installed versions.
i tried to restart but no soulution