OpenNMT Forum

Problems with pyonmttok

Hello,

I’m trying to install opennmt-py with python 3.7 and always stuck with the same problem. I cannot properly install pyonmttok. No matter if i use git clone or pip i get something simillar to:

ERROR: Could not find a version that satisfies the requirement pyonmttok (from OpenNMT-py) (from versions: none)
ERROR: No matching distribution found for pyonmttok (from OpenNMT-py)

Please, help.

Best wishes,
Tim Zuckerman

Hi,

What is your system? Linux, Windows, Mac, etc.?

Windows 10

It will be fixed with:

Thanks for reporting.

Thanks a lot. That solved the problem.